Prerequisites

Operating systems

The current distribution only supports development on Windows. The produced executables will only run properly on Microsoft Windows platforms.

Unity3d

Unity v5 or Unity v4 Free or Pro v4.5.5 or higher is required for this package to work.

Other prerequisites

See for the prerequisites specific for certain controllers on the applicable controller page.